Breaking News

You may have heard of a recently discovered vulnerability in Apache Log4j. Java applications use Log4j for logging error messages.  

We have conducted a thorough review of all our products and systems, and we can assure you that this vulnerability will not affect any Microquest product or service.  

Healthquest, Healthquest Online, and Healthquest Cloud do not use Apache Log4j and are not affected  by this vulnerability.  This includes all web services, such as Online Booking, Appointment Reminders, Patient Portal, and Intake Forms. 

The Microquest team continually strives to ensure all of our products are safe, secure and that your critical health information is protected at all times.  We have numerous measures and policies in place to monitor these situations and our team works tirelessly to stay ahead of any new vulnerabilities. 

If you have any questions, please contact Microquest Support, toll-free, at 1-866-438-3762.